Dashboard

All systems are operational.

Fixed
5 years ago —

Partial Boxed IT network outage in the bebru1 location (Unix-Solutions DC) due to 'rpd' routing daemon crashing again. We are watching network recovery.

This is, unfortunately, impacting our VPS platform planned maintenance.

Update 01:05: Network is stable again.

Update 01:10: 'rpd' has crashed again due to running out of memory. We have disabled our Cobalt uplink until we can upgrade the router. We are again watching network recovery.

Update 01:35: Network is stable again.

Incident UUID c54afa9e-8928-45bd-972f-f7bde8228091