Dashboard

All systems are operational.

9 years ago —
Fixed
9 years ago —

Partial Boxed IT network outage in the bebru1 location (Unix-Solutions DC). Due to a crash and subsequent reboot of our primary router network instability has occured. The outage is IPv4-only, IPv6 connectivity is not affected.

Update 14:20: Network is fully stable again.

Incident UUID a94d6bd8-7b8d-4d85-8586-9ff7b27c2f2a