Dashboard

All systems are operational.

9 years ago —
Fixed
9 years ago —

Our primary router crashed again, as on July 10th, causing slow convergence and recovery for the rest of the network.

Update 19:15: The router has been shut down and the network has been stabilized. Our team is on the way to the datacenter to replace the router with a spare model.

Update 20:45: The router power supply has been replaced and the configuration has been adjusted to demote the router to secondary until we are convinced that the hardware issue has been resolved.

Update 22:08: Configuration has been restored, close monitoring of the router will continue.

Incident UUID a4f2f20c-dc61-406b-b382-17049dc1b049