Dashboard

All systems are operational.

Fixed
5 years ago —

Partial Boxed IT network outage in the bebru1 location (Unix-Solutions DC) due to router CPU overload hardware issues. We are investigating.

Update 00:41: Affected router has been restarted.

Update 00:48: BGP network sessions have been reestablished.

Update 00:53: Network is back online but routing information is still converging.

Update 02:15: The 'rpd' routing daemon has crashed several times while trying to bring all BGP sessions up. We are trying to help it on its feet again.

Update 03:05: The network has stabilized. We are currently running without Unix-Solutions upstream to keep routing table size lower - this will be reenabled in the near future.

Update 28/12 16:40: While reactivating the Unix Solutions upstream, the 'rpd' routing daemon has crashed again. We are monitoring network recovery and are preparing the replace the ageing Juniper routers soon.

Update 28/12 17:25: Network is stable again.

Incident UUID 3f7543f2-2059-4c69-a174-70aaf8c12a4e