Dashboard

All systems are operational.

9 years ago —
Fixed
9 years ago —

Partial Boxed IT network outage in the bebru1 location (Unix-Solutions DC). We are investigating a high update queue on one of our main routers. Alternative locations are not affected.

Update 13:10: Partial connectivity has been restored.

Update 13:55: Full connectivity restored, all network uplinks operational.

Incident UUID 30d68fcd-d32c-41e7-8f6a-a3f6f6d11a2f